• Zitat

    PHPMailer < 5.2.20


    A(n) (couple of) exploit(s) have been discovered in PHPmailer, which is used by many CMS/websites.


    Initial report which is patched: https://legalhackers.com/advisories/...0033-Vuln.html
    New CVE since initial patch is still vulnerable: https://legalhackers.com/advisories/...ch-Bypass.html
    Explaination for dummies: https://www.wordfence.com/blog/2016/...vulnerability/


    Welche versionen haben von commerce SEO haben dieser < 5.2.20 ? Weil dort soll man aufpassen vor allem mit
    ältere V2 ?

  • Das ist was für unseren Admin .....


    Yep die ist bereits dran kommt mit updates, aber auch wen man andere CMS wie WP im einsatz hat....


    Man soll sich nicht sicher fühlen wen einiges nicht zutreft.


    weil dazu kommt noch The PHPMailer regex allows a lot!
    https://twitter.com/i0n1c/status/813704993366802432


    Für die es schnell brauchen welches cms auch immer den version 5.2.21 steht hier. ( Soweit ich weiss werden nur v3 und Commerceseo v2.6 den update bekommen also ein Grund mehr um den Commerce SEO updaten!


    https://github.com/PHPMailer/PHPMailer